Description:

Constructs a reduction of this polyline by recursively removing the least significant segments.

Syntax:
public int ReduceSegments(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Tolerance for reduction. Whenever a vertex of the polyline is more significant than tolerance, it will be included in the reduction.
Returns:
Type: int
The number of vertices that disappeared due to reduction.
Available since:
5.0

ReduceSegments method

Class:  Rhino.Geometry.Polyline

Nothing found