Description:

Gets the point on the polyline at the given parameter. The integer part of the parameter indicates the index of the segment.

Syntax:
public Point3d PointAt(
double t
)
Parameters:
  • t
  • Type: double
  • Polyline parameter.
Returns:
Type: Point3d
The point on the polyline at t.
Available since:
5.0

PointAt method

Class:  Rhino.Geometry.Polyline

Nothing found