Description:

Test a polyline to see if it is closed.

Syntax:
public bool IsClosedWithinTolerance(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • The tolerance.
Returns:
Type: bool
Returns True if polyline has 4 or more points, the distance between the start and end points is <= tolerance, and there is a point in the polyline whose distance from the start and end points is > tolerance.
Available since:
5.0

/
/
/
IsClosedWithinTolerance

IsClosedWithinTolerance method

Class:  Rhino.Geometry.Polyline

Nothing found