Description:

Gets the line segment at the given index.

Syntax:
public Line SegmentAt(
int index
)
Parameters:
  • index
  • Type: int
  • Index of segment to retrieve.
Returns:
Type: Line
Line segment at index or Line.Unset on failure.
Available since:
5.0

SegmentAt method

Class:  Rhino.Geometry.Polyline

Nothing found