Description:

Constructs a polyline out of a parameter sub-domain in this curve.

Syntax:
public Polyline Trim(
Interval domain
)
Parameters:
  • domain
  • Type: Interval
  • The sub-domain of the polyline. The integer part of the domain parameters indicate the index of the segment.
Returns:
Type: Polyline
The polyline as defined by the sub-domain, or None on failure.
Available since:
5.0

Nothing found