Description:

Create a regular polygon circumscribe about a circle. The midpoints of the polygon's edges will be tangent to the circle.

Syntax:
public static Polyline CreateCircumscribedPolygon(
Circle circle,
int sideCount
)
Parameters:
  • sideCount
  • Type: int
  • The number of sides
Returns:
Type: Polyline
A closed polyline if successful, None otherwise.
Available since:
6.10

/
/
/
CreateCircumscribedPolygon

CreateCircumscribedPolygon method

Class:  Rhino.Geometry.Polyline

Nothing found