Description:

Smoothen the polyline segments by averaging adjacent vertices. Smoothing requires a polyline with exclusively valid vertices.

Syntax:
public bool Smooth(
double amount
)
Parameters:
  • amount
  • Type: double
  • Amount to smooth. Zero equals no smoothing, one equals complete smoothing.
Returns:
Type: bool
True on success, False on failure.
Available since:
5.0

Nothing found