Description:

Constructs an array of line segments that make up the entire polyline.

Syntax:
public Line[] GetSegments()
Returns:
Type: Line[]
An array of line segments or None if the polyline contains fewer than 2 points.
Available since:
5.0

GetSegments method

Class:  Rhino.Geometry.Polyline

Nothing found