Description:

Removes all points that are closer than tolerance to the previous point. Start and end points are left intact.

Syntax:
public int DeleteShortSegments(
double tolerance
)
Parameters:
  • tolerance
  • Type: double
  • Vertices closer together than tolerance will be removed.
Returns:
Type: int
Number of points (and segments) removed.
Available since:
5.0

/
/
/
DeleteShortSegments

DeleteShortSegments method

Class:  Rhino.Geometry.Polyline

Nothing found