Description:

If the digitizer is enabled, call this function to send a point to Rhino. Call this function as much as you like. The digitizers that Rhino currently supports send a point every 15 milliseconds or so. This function should be called when users press or release any digitizer button.

Syntax:
public void SendPoint(
Point3d point,
MouseButton mousebuttons,
bool shiftKey,
bool controlKey
)
Parameters:
  • mousebuttons
  • Type: MouseButton
  • corresponding digitizer button is down.
  • shiftKey
  • Type: bool
  • True if the Shift keyboard key was pressed. Otherwise, false.
  • controlKey
  • Type: bool
  • True if the Control keyboard key was pressed. Otherwise, false.
Returns:
Type: void
Available since:
6.0

Nothing found