Description:

Add a new automatic user interface section, Field values which include prompts will be automatically added to this section.

Syntax:
public bool AddAutomaticUserInterfaceSection(
string caption,
int id
)
Parameters:
  • caption
  • Type: string
  • Expandable tab caption.
  • id
  • Type: int
  • Tab id which may be used later on to reference this tab.
Returns:
Type: bool
Returns True if the automatic tab section was added otherwise; returns False on error.
Available since:
5.1

/
/
/
AddAutomaticUserInterfaceSection

AddAutomaticUserInterfaceSection method

Class:  Rhino.Render.RenderContent

Nothing found