Description:

Loads content from a library file. Does not add the content to the document. Use RhinoDoc.RenderMaterials.Add or similar.

Syntax:
public static RenderContent LoadFromFile(
String filename
)
Parameters:
  • filename
  • Type: System.String
  • full path to the file to be loaded.
Returns:
The loaded content or None if an error occurred.
Available since:
5.1

LoadFromFile method

Class:  Rhino.Render.RenderContent

Nothing found