Description:

Override this method to prompt user for information necessary to create a new content object. For example, if you are created a textured material you may prompt the user for a bitmap file name prior to creating the textured material.

Syntax:
protected virtual bool OnGetDefaultsInteractive()
protected
virtual
Returns:
Type: bool
If True is returned the content is created otherwise the creation is aborted.

/
/
/
OnGetDefaultsInteractive

OnGetDefaultsInteractive method

Class:  Rhino.Render.RenderContent

Nothing found