Description:

Saves content to a file - RMTL, RENV or RTEX.

Syntax:
public bool SaveToFile(
String filename,
EmbedFilesChoice embedFilesChoice
)
Parameters:
  • filename
  • Type: System.String
  • Full path to the file to be saved.
Returns:
Type: bool
The loaded content or None if an error occurred.
Available since:
8.6

SaveToFile method

Class:  Rhino.Render.RenderContent

Nothing found