Description:
Generate a render content preview
Syntax:
public static Bitmap GenerateRenderContentPreview(
LinearWorkflow lwf,
RenderContent c,
int width,
int height,
bool bSuppressLocalMapping,
PreviewJobSignature pjs,
PreviewAppearance pa,
ref PreviewRenderResult result
)
LinearWorkflow lwf,
RenderContent c,
int width,
int height,
bool bSuppressLocalMapping,
PreviewJobSignature pjs,
PreviewAppearance pa,
ref PreviewRenderResult result
)
Parameters:
- lwf
- Type: LinearWorkflow
- Linear Workflow
- c
- Type: RenderContent
- Render Content
- width
- Type: int
- Image width
- height
- Type: int
- Image height
- bSuppressLocalMapping
- Type: bool
- Suppress Local Mapping
- pjs
- Type: PreviewJobSignature
- Preivew Job Signature
- pa
- Type: PreviewAppearance
- Preivew Appearance
- result
- Type: Utilities.PreviewRenderResult
- Reference to PreviewRenderResult value
Returns:
Type: Bitmap
The Bitmap of the render content preview