Description:

Override this function to supplement the standard copying behavour for your RenderContent.

Syntax:
protected virtual void OnMakeCopy(
ref RenderContent newContent
)
protected
virtual
Parameters:
  • newContent
  • Type: RenderContent
  • Is the content that will be returned from MakeCopy.
Returns:
Type: void

OnMakeCopy method

Class:  Rhino.Render.RenderContent

Nothing found