Description:

Search for a content object based on its Id

Syntax:
public static RenderContent FromId(
RhinoDoc document,
Guid id
)
Parameters:
  • document
  • Type: RhinoDoc
  • The Rhino document containing the content.
  • id
  • Type: System.Guid
  • Id of the content instance to search for.
Returns:
Returns the content object with the specified Id if it is found otherwise it returns null.
Available since:
5.7

Nothing found