Description:

Query the content instance for the value of a given named parameter. If you do not support this parameter, call the base class.

Syntax:
public virtual object GetParameter(
String parameterName
)
virtual
Parameters:
  • parameterName
  • Type: System.String
  • Name of the parameter
Returns:
Type: object
IConvertible. Note that you can't directly cast from object, instead you have to use the Convert mechanism.
Available since:
5.7

GetParameter method

Class:  Rhino.Render.RenderContent

Nothing found