Description:

Gets the amount property for the texture in the specified child slot.

Syntax:
public double ChildSlotAmount(
String childSlotName
)
Parameters:
  • childSlotName
  • Type: System.String
  • The child slot name of the texture.
Returns:
Type: double
The requested amount value. Values are typically from 0.0 to 100.0
Available since:
5.7

ChildSlotAmount method

Class:  Rhino.Render.RenderContent

Nothing found