Description:

Creates a new content from the XML data. The resulting content will not be attached to the document.

Syntax:
public static RenderContent FromXml(
String xml,
RhinoDoc doc
)
Parameters:
  • xml
  • Type: System.String
  • The input XML data.
  • doc
  • Type: RhinoDoc
  • The document that the content will be associated with for units, linear workflow purposes.
Returns:
Available since:
6.4

Description:
Syntax:
public static RenderContent FromXml(
String xml
)
deprecated in 6.4
obsolete: Use other FromXml method
Returns:
Available since:
6.0

Nothing found