Description:

Sets the on-ness property for the texture in the specified child slot.

Syntax:
public void SetChildSlotOn(
String childSlotName,
bool bOn,
ChangeContexts cc
)
Parameters:
  • childSlotName
  • Type: System.String
  • The child slot name of the texture.
  • bOn
  • Type: bool
  • Value for the on-ness property.
Returns:
Type: void
Available since:
5.7

SetChildSlotOn method

Class:  Rhino.Render.RenderContent

Nothing found