Description:

Icon to display in the content browser, this bitmap needs to be valid for the life of this content object, the content object that returns the bitmap is responsible for disposing of the bitmap.

Syntax:
virtual public bool VirtualIcon(
Size size,
out Bitmap bitmap
)
virtual
Parameters:
  • size
  • Type: Size
  • Requested icon size
  • bitmap
  • Type: Bitmap
Returns:
Type: bool
Return Icon to display in the content browser.
Available since:
6.0

VirtualIcon method

Class:  Rhino.Render.RenderContent

Nothing found