Description:

Override this method to calculate the render hash of the state that affects how the content is rendered. Does not include children or perform any caching. Render hash values are now automatically cached by the content framework and you do not have to worry about caching. You also do not have to worry about iterating into children. This method is now only called internally by the framework, use the RenderHash property to get the current hash value.

Syntax:
protected virtual uint CalculateRenderHash(
ulong rcrcFlags
)
protected
virtual
obsolete: Use CalculateRenderHash2
Returns:
Type: uint

/
/
/
CalculateRenderHash

CalculateRenderHash method

Class:  Rhino.Render.RenderContent

Nothing found