Click or drag to resize

GH_DocumentClusterInstanceCount Method

Counts the number of instances of a specific cluster document ID.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public int ClusterInstanceCount(
	Guid id
)

Parameters

id
Type: SystemGuid
The cluster document id to search for.

Return Value

Type: Int32
The number of instances of a specific cluster.
See Also