Click or drag to resize

GH_DocumentRemoveSelection Method

Delete all the objects in the selection set. This method does not record an Undo event, that is the responsibility of the caller.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RemoveSelection(
	bool update
)

Parameters

update
Type: SystemBoolean
If True, the solution will be recomputed.
See Also