Click or drag to resize

GH_DocumentArrangeObjects Method

Rearrange the stack order of a collection of objects.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ArrangeObjects(
	IEnumerable<IGH_DocumentObject> objs,
	GH_Arrange motion
)

Parameters

objs
Type: System.Collections.GenericIEnumerableIGH_DocumentObject
Objects to move.
motion
Type: Grasshopper.KernelGH_Arrange
Direction to move in.

Return Value

Type: Boolean
See Also