Click or drag to resize

GH_DocumentOnUndoStateChanged Method

Raise the UndoStateChanged event.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnUndoStateChanged(
	GH_UndoOperation op,
	GH_UndoRecord rec
)

Parameters

op
Type: Grasshopper.KernelGH_UndoOperation
Type of undo operation to provide with the Event arguments.
rec
Type: Grasshopper.Kernel.UndoGH_UndoRecord
Record to provide in the Event arguments.
See Also