Click or drag to resize

GH_DocumentOnFilePathChanged Method

Raise the FilePathChanged event.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnFilePathChanged(
	string old,
	string new
)

Parameters

old
Type: SystemString
Old filepath.
new
Type: SystemString
New filepath.
See Also