Click or drag to resize

GH_DocumentOnObjectsDeleted Method

Raise the ObjectsDeleted event.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnObjectsDeleted(
	IEnumerable<IGH_DocumentObject> doc_objects
)

Parameters

doc_objects
Type: System.Collections.GenericIEnumerableIGH_DocumentObject
Objects that were deleted.
See Also