Click or drag to resize

GH_DocumentTranslateObjects Method

Offset objects by a certain distance in X and Y

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void TranslateObjects(
	Size trXForm,
	bool bLimitToSelection
)

Parameters

trXForm
Type: System.DrawingSize
Translation vector
bLimitToSelection
Type: SystemBoolean
If True, only selected objects are affected
See Also