Click or drag to resize

GH_DocumentArrangeObject Method

Rearrange the stack order of the object.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ArrangeObject(
	IGH_DocumentObject obj,
	GH_Arrange motion
)

Parameters

obj
Type: Grasshopper.KernelIGH_DocumentObject
Object to move.
motion
Type: Grasshopper.KernelGH_Arrange
Direction to move in.

Return Value

Type: Boolean
See Also