Click or drag to resize

GH_DocumentOnObjectsAdded Method

Raise the ObjectsAdded event.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnObjectsAdded(
	IEnumerable<IGH_DocumentObject> doc_objects
)

Parameters

doc_objects
Type: System.Collections.GenericIEnumerableIGH_DocumentObject
Objects that were added.
See Also