Click or drag to resize

GH_DocumentFindWireAt Method

Find the wire at or near the given coordinate.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool FindWireAt(
	PointF point,
	float radius,
	ref IGH_Param source,
	ref IGH_Param target
)

Parameters

point
Type: System.DrawingPointF
Search locus.
radius
Type: SystemSingle
Search radius.
source
Type: Grasshopper.KernelIGH_Param
Source parameter of wire (if found).
target
Type: Grasshopper.KernelIGH_Param
Target parameter of wire (if found).

Return Value

Type: Boolean
True if a wire was found.
See Also