Click or drag to resize

GH_DocumentFindParameter Method

Search for parameters using an ID filter

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_Param FindParameter(
	Guid id
)

Parameters

id
Type: SystemGuid
ID to search for

Return Value

Type: IGH_Param
The parameter with the ID, or Null if no parameter could be found
Remarks