Click or drag to resize

GH_Arrange Enumeration

Enumerates possible types of object arrangement.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public enum GH_Arrange
Members
  Member nameValueDescription
MoveToFront0 Put the objects on the top of the stack.
MoveForwards1 Objects are inserted above the first occluding object.
MoveToBack2 Put the objects on the bottom of the stack.
MoveBackwards3 Objects are inserted below the first occluded object.
See Also