Description:
Returns a material that is the best approximation of the original, but as a physically based material.
Syntax:
Parameters:
- tg
- Type: RenderTexture.TextureGeneration
- Determines whether simulated textures will be generated as files.
Returns:
Type: PhysicallyBasedMaterial
Available since:
7.0