Description:

Constructs a new material from a Rhino.DocObjects.Material .

Syntax:
public static RenderMaterial FromMaterial(
Material material,
RhinoDoc doc
)
Parameters:
  • doc
  • Type: RhinoDoc
  • The document to associate this material with.
Returns:
A new material - either a "Custom" material or a "Physically Based" material depending on the return value of material.IsPhysicallyBased.
Available since:
7.1

FromMaterial method

Class:  Rhino.Render.RenderMaterial

Nothing found