Description:

Called by Render and RenderPreview commands if this plug-in is set as the default render engine.

Syntax:
protected abstract Result Render(
RhinoDoc doc,
RunMode mode,
bool fastPreview
)
protected
Parameters:
  • fastPreview
  • Type: bool
  • If true, lower quality faster render expected.
Returns:
Type: Result
If true, then the renderer is required to construct a rapid preview and not the high-quality final result.

Nothing found