Description:
Syntax:
protected virtual Result RenderWindow(
RhinoDoc doc,
RunMode modes,
bool fastPreview,
RhinoView view,
Rectangle rect,
bool inWindow,
bool blowup
)
protected
virtual
Returns:
Type: Result

Description:

This function is obsolete and only exists for legacy purposes. Do not override this function - prefer overriding the version with the blowup parameter.

Syntax:
protected virtual Result RenderWindow(
RhinoDoc doc,
RunMode modes,
bool fastPreview,
RhinoView view,
Rectangle rect,
bool inWindow
)
protected
virtual
Returns:
Type: Result

RenderWindow method

Class:  Rhino.PlugIns.RenderPlugIn

Nothing found