Description:

Override this function to provide custom sections for the render settings panel that are displayed when your plug-in is the current render plug-in.

Syntax:
public virtual void RenderSettingsCustomSections(
List<ICollapsibleSection> sections
)
virtual
Parameters:
  • sections
  • Type: List<ICollapsibleSection>
  • Create your sections and return a list of them
Returns:
Type: void
Available since:
6.0

/
/
/
RenderSettingsCustomSections

RenderSettingsCustomSections method

Class:  Rhino.PlugIns.RenderPlugIn

Nothing found