Description:

Override this method to replace the render properties page in the Rhino document properties dialog. The default implementation returns null which means just use the default Rhino page.

Syntax:
protected virtual OptionsDialogPage RenderOptionsDialogPage(
RhinoDoc doc
)
protected
virtual
Parameters:
  • doc
  • Type: RhinoDoc
  • The document properties to edit.
Returns:
Return None to use the default Rhino page or return a page derived from <b>OptionsDialogPage</b> to replace the default page.

/
/
/
RenderOptionsDialogPage

RenderOptionsDialogPage method

Class:  Rhino.PlugIns.RenderPlugIn

Nothing found