Description:

Constructs a texture evaluator. This is an independent lightweight object capable of evaluating texture color throughout uvw space. May be called from within a rendering shade pipeline.

Syntax:
public virtual TextureEvaluator CreateEvaluator()
virtual
deprecated in 6.0
obsolete: Use version that takes TextureEvaluatorFlags enum
Returns:
A texture evaluator instance.
Available since:
5.1

Description:

Constructs a texture evaluator. This is an independent lightweight object capable of evaluating texture color throughout uvw space. May be called from within a rendering shade pipeline.

Syntax:
public virtual TextureEvaluator CreateEvaluator(
TextureEvaluatorFlags evaluatorFlags
)
virtual
Returns:
A texture evaluator instance.
Available since:
6.0

CreateEvaluator method

Class:  Rhino.Render.RenderTexture

Nothing found