menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Save texture as image
Syntax:
public
bool
SaveAsImage(
string
FullPath
,
int
width
,
int
height
,
int
depth
)
Parameters:
FullPath
Type:
string
The full path of the file
width
Type:
int
Image width
height
Type:
int
Image height
depth
Type:
int
Image depth
Returns:
Type:
bool
returns True if file was saved, otherwise false
Available since:
6.15
home
/
Rhino.Render
/
RenderTexture
/
SaveAsImage
SaveAsImage method
Class:
Rhino.Render.RenderTexture
Nothing found