Description:

Query if the texture is image based. When creating a custom RenderTexture implementation of an image-based texture set the appropriate property on the CustomRenderContentAttribute decorator on that class. Do not override this function

Syntax:
public virtual bool IsImageBased()
virtual
Returns:
Type: bool
True if the texture is image-based.
Available since:
6.0

IsImageBased method

Class:  Rhino.Render.RenderTexture

Nothing found