Description:

Return True if the texture is HDR capable. When creating a custom RenderTexture implementation that is HDR capable set the appropriate property on the CustomRenderContentAttribute decorator on that clas.

Syntax:
public bool IsHdrCapable()
Returns:
Type: bool
Available since:
5.7

IsHdrCapable method

Class:  Rhino.Render.RenderTexture

Nothing found