Description:

Call this method to add a new child key, if the key is exists then the existing key is returned otherwise a new empty PersistentSettings child key is added and the new settings are returned.

Syntax:
public PersistentSettings AddChild(
string key
)
Parameters:
  • key
  • Type: string
  • Key to add to the child dictionary.
Returns:
If the key is exists then the existing key is returned otherwise a new empty <b>PersistentSettings</b> child key is added and the new settings are returned.
Available since:
6.0

AddChild method

Class:  Rhino.PersistentSettings

Nothing found