Description:

Values read from all users settings files will be marked as read-only which will cause any future calls to Set... to fail.

Syntax:
public bool TryGetSettingIsHiddenFromUserInterface(
string key,
out bool value,
IEnumerable<string> legacyKeyList
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
  • value
  • Type: bool
  • Value will be True if the setting is read-only otherwise false. setting.
  • legacyKeyList
  • Type: IEnumerable<string>
Returns:
Type: bool
Available since:
6.0

Description:

Values read from all users settings files will be marked as read-only which will cause any future calls to Set... to fail.

Syntax:
public bool TryGetSettingIsHiddenFromUserInterface(
string key,
out bool value
)
Parameters:
  • key
  • Type: string
  • Key name for which to search.
  • value
  • Type: bool
  • Value will be True if the setting is read-only otherwise false. setting.
Returns:
Type: bool
Available since:
6.0

/
/
/
TryGetSettingIsHiddenFromUserInterface

TryGetSettingIsHiddenFromUserInterface method

Class:  Rhino.PersistentSettings

Nothing found