Description:

Call this method to get a nested settings PersistentSettings instance, will throw a KeyNotFoundException exception if the key does not exist.

Syntax:
public PersistentSettings GetChild(
string key
)
Parameters:
Returns:
Returns persistent settings for the specified key or throws an exception if the key is invalid.
Available since:
6.0

GetChild method

Class:  Rhino.PersistentSettings

Nothing found