Description:

Gets a stored enumerated value using a custom key, or return default value if not found.

Syntax:
public T GetEnumValue(
String key,
T defaultValue
)
Returns:
Type: T
Available since:
5.4

Description:

Get a stored enumerated value using a custom key.

Syntax:
public T GetEnumValue(
String key
)
Returns:
Type: T
Available since:
5.4

Description:

Get a stored enumerated value, or return default value if not found

Syntax:
public T GetEnumValue(
T defaultValue
)
Returns:
Type: T
Available since:
5.4

GetEnumValue method

Class:  Rhino.PersistentSettings

Nothing found