Description:
Syntax:
public Point3d GetPoint3d(
string key,
Point3d defaultValue,
IEnumerable<string> legacyKeyList
)
Returns:
Type: Point3d
Available since:
6.0

Description:
Syntax:
public Point3d GetPoint3d(
string key,
Point3d defaultValue
)
Returns:
Type: Point3d
Available since:
5.0

Description:
Syntax:
public Point3d GetPoint3d(
string key
)
Returns:
Type: Point3d
Available since:
5.0

GetPoint3d method

Class:  Rhino.PersistentSettings

Nothing found